URI / BEE CROWD 1144 - Logical Sequence - Solution in C,C++,Python | URI - BEECROWD - BEE 1144 Solution in C,C++,Python
beecrowd | 1144
Logical Sequence
Adapted by Neilor Tonin, URI Brazil
Timelimit: 1URI / BEE CROWD 1144 - Logical Sequence - Solution in C,C++,Python | URI - BEECROWD - BEE 1144 Solution in C,C++,Python :
Write a program that reads an integer N. N * 2 lines must be printed by this program according to the example below. For numbers with more than 6 digits, all digits must be printed (no cientific notation allowed).
Input
The input file contains an integer N (1 < N < 1000).
Output
Print the output according to the given example.
Input Sample | Output Sample |
5 | 1 1 1 |
URI / BEE 1144 Solution in C :
URI / BEECROWD Online Judge 1144 Solve in C : |
#include <stdio.h>
int main()
{
int a,b,c,d,e,f;
scanf("%d", &a);
for(b=1; b<=a; b++)
{
c=b*b;
d=b*b*b;
printf("%d %d %d\n",b,c,d);
e=c+1;
f=d+1;
printf("%d %d %d\n",b,e,f);
}
return 0;
}
0 Response to URI / BEE CROWD 1144 - Logical Sequence - Solution in C,C++,Python | URI - BEECROWD - BEE 1144 Solution in C,C++,Python
Post a Comment