URI - BEECROWD - BEE 1065 - Even Between Five Numbers Solution in C,C++,Python | URI - BEECROWD - BEE Online Judge Solution 1065 - Even Between Five Numbers
Make a program that reads five integer values. Count how many of these values are even and print this information like the following example.
Input
The input will be 5 integer values.
Output
Print a message like the following example with all letters in lowercase, indicating how many even numbers were typed.
Input Sample | Output Sample |
7 | 3 valores pares |
URI - BEECROWD - BEE 1065 - Even Between Five Numbers Solution in C,C++,Python | URI - BEECROWD - BEE Online Judge Solution 1065 - Even Between Five Numbers:
Demonstration:
URI - BEECROWD - BEE Online Judge 1065 Solve in C : |
#include <stdio.h>
int main()
{
int i,num,count=0;
for(i=1;i<=5;i++){
scanf("%d",&num);
if(num%2==0){
count++;
}
}
printf("%d valores pares\n",count);
return 0;
}
0 Response to URI - BEECROWD - BEE 1065 - Even Between Five Numbers Solution in C,C++,Python
Post a Comment