URI - BEECROWD - BEE Online Judge Solution 1044 | Multiple - URI - BEECROWD - BEE 1044 Solution in C,C++,Python
Read two nteger values (A and B). After, the program should print the message "Sao Multiplos" (are multiples) or "Nao sao Multiplos" (aren’t multiples), corresponding to the read values.
Input
The input has two integer numbers.
Output
Print the relative message to the input as stated above.
Input Sample | Output Sample |
6 24 | Sao Multiplos |
6 25 | Nao sao Multiplos |
URI Online Judge Solution 1044 | Multiple - URI 1044 Solution in C,C++,Python :
#include<stdio.h>
int main()
{
int A, B;
scanf("%d %d", &A, &B);
if (B % A == 0 || A % B == 0)
{
printf("Sao Multiplos\n");
}
else
{
printf("Nao sao Multiplos\n");
}
return 0;
}
0 Response to URI - BEECROWD - BEE 1044 - Multiple Solution in C,C++,Python | URI - BEECROWD - BEE 1044 Solution
Post a Comment